Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Serverless and AWS Lambda Integration UI and Alert Irregularities in US Region
Incident Report for New Relic
Resolved
Between 20:55 and 21:43 UTC, some customers experienced delays and gaps in charts for Serverless and connection issues with AWS Lambda Integration. Notifications were impacted during this incident, and data will not be recovered.

We’ve resolved the issue with Serverless and AWS Lambda Integration for the US Region. Services have returned to their normal operation.
Posted Oct 19, 2020 - 14:59 PDT
Investigating
Some customers are experiencing an issue with UI and alerts for Serverless and AWS Lambda Integration in the US region. Alert notifications are impacted. We will update this page as we resolve the issue.
Posted Oct 19, 2020 - 14:35 PDT
This incident affected: FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : US (Serverless Alert Notifications : US) and FULL STACK OBSERVABILITY UI : US (Serverless UI : US, AWS Lambda Integration : US).