All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

New Relic Install - Unavailable for New Accounts in US Region
Incident Report for New Relic
Resolved
We’ve resolved the issue preventing new accounts in the US region from installing New Relic. Services have returned to their normal operation.
Posted May 24, 2022 - 11:51 PDT
Investigating
We are currently investigating an issue preventing new accounts in the US region from following the guided install process, including installing New Relic.

We are working to resolve and will provide updates as more information becomes available.
Posted May 24, 2022 - 11:16 PDT
This incident affected: Data Ingest : US (Event API : US).