All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Trace Data Ingest Latency in EU Region
Incident Report for New Relic
Resolved
Between 20:30 UTC, December 15th and 00:04 UTC, December 16th, some customers in the EU region may have experienced delays for distributed trace data.

We investigated and resolved this service interruption and impacted services have returned to normal operation.
Posted Dec 15, 2022 - 16:21 PST
Identified
We are seeing signs of service recovery as we continue to investigate an issue that may impact distributed trace data ingest for some customers in the EU region. We will continue to provide updates here as we work to resolve this interruption.
Posted Dec 15, 2022 - 15:42 PST
Investigating
Some customers in the EU region may be experiencing delays for distributed trace data. We are investigating and will provide more information as it becomes available. Please continue to monitor this page for updates.
Posted Dec 15, 2022 - 15:02 PST
This incident affected: Data Ingest : Europe (Trace API : Europe).