All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

All Products UI & Alerts unavailable for EU Region
Incident Report for New Relic
Resolved
Between 10:22 UTC and 17:45 UTC, customers may experienced issues accessing the UI for all products in the EU region. Data will not be recovered. Notifications were impacted for some customers between 10:40 UTC and 18:08 UTC.

We’ve resolved the issue with All Products UI and alerts for in the EU region. Services have returned to their normal operation.
Posted Jun 11, 2021 - 11:12 PDT
Update
A fix has been implemented and we are continuing to monitor the results. Alerts for Logging may still be impacted.
Posted Jun 11, 2021 - 10:33 PDT
Update
A fix has been implemented and we are continuing to monitor the results. Alerts for Logging may still be impacted.
Posted Jun 11, 2021 - 09:31 PDT
Update
A fix has been implemented and we are continuing to monitor the results. Alerts for Logging may still be impacted.
Posted Jun 11, 2021 - 08:30 PDT
Update
A fix has been implemented and we are continuing to monitor the results. Alerts for Logging may still be impacted.
Posted Jun 11, 2021 - 07:33 PDT
Monitoring
A fix has been implemented and we are monitoring the results. Alerts for Logging may still be impacted.
Posted Jun 11, 2021 - 05:40 PDT
Identified
We have identified the issue with UI and alerts for all Products in the EU region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Jun 11, 2021 - 04:09 PDT
Investigating
Some customers are experiencing an issue with UI and Alerts for all Products in the EU region. We will update this page as we resolve the issue.
Posted Jun 11, 2021 - 03:30 PDT
This incident affected: FULL STACK OBSERVABILITY UI : Europe (Alerts UI : Europe, APM UI : Europe, Browser UI : Europe, Dashboards UI : Europe, Infrastructure UI : Europe, Logs UI : Europe, Mobile UI : Europe, Serverless UI : Europe, AWS Lambda Integration : Europe, Synthetics UI : Europe, APM Agent : Europe, Browser Agent : Europe, Infrastructure Agent and Integrations : Europe, Mobile Agent : Europe, Lookout UI : Europe), FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : Europe (APM Alert Notifications : Europe, Browser Alert Notifications : Europe, Infrastructure Alert Notifications : Europe, Insights Alert Notifications : Europe, Logs Alert Notifications : Europe, Mobile Alert Notifications : Europe, Serverless Alert Notifications : Europe, Synthetics Alert Notifications : Europe), TELEMETRY DATA PLATFORM ALERT NOTIFICATIONS : Europe (NRQL Alerts : Europe), APPLIED INTELLIGENCE : Europe (Incident Intelligence : Europe, Proactive Detection : Europe), and TELEMETRY DATA PLATFORM DATA INGEST : Europe (Event API : Europe, Log API : Europe, Metrics API : Europe, Trace API : Europe).