Delays in Infrastructure Data
Incident Report for New Relic
Resolved
Between 15:39 UTC and 16:48 UTC Monday, October 8th, some customers may have experienced delays in Infrastructure data. Infrastructure Alerts may have been evaluated with incomplete data during this time. Impacted customers can expect no lasting impact as a result of this issue.
Posted 2 months ago. Oct 08, 2018 - 09:56 PDT
Investigating
Some customers may be experiencing an issue with Infrastructure. Please continue to monitor this page for updates.
Posted 2 months ago. Oct 08, 2018 - 09:42 PDT
This incident affected: Infrastructure.