Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic software and services
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

APM, Browser, and Mobile UI
Incident Report for New Relic
Resolved
Between 17:55 - 21:58 UTC UTC, some customers experienced chart irregularities with APM, Browser, and Mobile.

We’ve resolved the issue with UI for APM, Browser, and Mobile in the US region. Services have returned to their normal operation.
Posted Nov 18, 2019 - 14:02 PST
Identified
We have identified the issue with UI for APM, Browser, and Mobile in the US region. Data collection is not impacted. We’re working to resolve the issue.
Posted Nov 18, 2019 - 11:11 PST
Investigating
Some customers are experiencing an issue with UI for APM, Browser, and Mobile in the US region. We will update this page as we resolve the issue.
Posted Nov 18, 2019 - 10:42 PST
This incident affected: APM : US (UI/Charts : US), MOBILE : US (UI/Charts : US), and BROWSER : US (UI/Charts : US).