All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

US EU Region Agent connectivity issues
Incident Report for New Relic
Resolved
Between 1:46 and 4:27 UTC, some customers experienced APM agent connectivity issues.

We’ve resolved the issue with agent connectivity for the US and EU regions. Services have returned to their normal operation.
Posted Jun 22, 2021 - 16:40 UTC
Identified
We have identified the issue causing Agent connectivity issues for the US and EU regions. We’re working to resolve it.
Posted Jun 22, 2021 - 16:19 UTC
Update
We are continuing to investigate this issue.
Posted Jun 22, 2021 - 15:03 UTC
Investigating
We are currently investigating this issue.
Posted Jun 22, 2021 - 14:39 UTC
This incident affected: Alert Notifications : US (APM : US), Alert Notifications : Europe (APM : Europe), Data Ingest : US (APM Agent : US), and Data Ingest : Europe (APM Agent : Europe).