Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

NR unavailable
Incident Report for New Relic
Resolved
Between 7:17am and 8:14am UTC, some customers experienced access issues to all Products.

We’ve resolved the issue with the UI for all Products in the US and EU regions. Services have returned to their normal operation.
Posted Jul 29, 2020 - 01:48 PDT
Monitoring
We’ve resolved the issue with UI and Alerts all Products in the US and EU regions. Services have returned to their normal operation.
Posted Jul 29, 2020 - 01:29 PDT
Identified
We have identified the issue with UI and Alerts for All Product(s) in US and EU regions. Notifications are impacted for some customers. We’re working to resolve it.
Posted Jul 29, 2020 - 00:43 PDT
This incident affected: SUPPORT : Europe (Documentation : Europe, Support Portal : Europe, Explorers Hub : Europe), SUPPORT : US (Documentation : US, Support Portal : US, Explorers Hub : US), FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : Europe (APM Alert Notifications : Europe, Browser Alert Notifications : Europe, Infrastructure Alert Notifications : Europe, Insights Alert Notifications : Europe, Logs Alert Notifications : Europe, Mobile Alert Notifications : Europe, Serverless Alert Notifications : Europe, Synthetics Alert Notifications : Europe), FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : US (APM Alert Notifications : US, Browser Alert Notifications : US, Infrastructure Alert Notifications : US, Insights Alert Notifications : US, Logs Alert Notifications : US, Mobile Alert Notifications : US, Serverless Alert Notifications : US, Synthetics Alert Notifications : US), FULL STACK OBSERVABILITY UI : US (APM UI : US, Browser UI : US, Dashboards UI : US, Infrastructure UI : US, Insights UI : US, Logs UI : US, Mobile UI : US, Serverless UI : US, AWS Lambda Integration : US, Synthetics UI : US), APPLIED INTELLIGENCE : Europe (Incident Intelligence : Europe, Proactive Detection : Europe), APPLIED INTELLIGENCE : US (Incident Intelligence : US, Proactive Detection : US), FULL STACK OBSERVABILITY UI : Europe (APM UI : Europe, Browser UI : Europe, Dashboards UI : Europe, Infrastructure UI : Europe, Insights UI : Europe, Logs UI : Europe, Mobile UI : Europe, Serverless UI : Europe, AWS Lambda Integration : Europe, Synthetics UI : Europe), TELEMETRY DATA PLATFORM DATA INGEST : US (Metric API : US), TELEMETRY DATA PLATFORM DATA INGEST : Europe (Metrics API : Europe), and AWS : US, AZURE : US, GCP : US, LAMBDA : US, KUBERNETES : US, AWS : Europe, AZURE : Europe, GCP : Europe, LAMBDA : Europe, KUBERNETES : Europe, isNewUser.