All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

New Relic UI Unavailable in EU Region
Incident Report for New Relic
Resolved
Between 17:08 UTC and 17:52 UTC on October 27th, some customers in the EU region may have experienced UI inaccessibility, delayed data ingest, and missing or false alert notifications. Our teams identified and resolved a contributing network issue restoring normal operation to impacted services.
Posted Oct 27, 2022 - 18:04 UTC
Identified
Customers in the EU region may have experienced an issue with UI accessibility in the EU region. Data ingest and alert notifications were impacted for some customers.

We have resolved an issue with network connectivity and are seeing recovery of impacted services.
Posted Oct 27, 2022 - 17:52 UTC
Update
We are investigating an issue which may be impacting UI accessibility for some customers in the EU region. Data ingest is not impacted at this time.
Posted Oct 27, 2022 - 17:26 UTC
Investigating
We are investigating a potential service interruption that may impact some customers. Please continue to monitor this page for updates.
Posted Oct 27, 2022 - 17:15 UTC
This incident affected: Alert Notifications : Europe (APM : Europe, Browser : Europe, Infrastructure : Europe, Logs : Europe, Mobile : Europe, NRQL : Europe, Serverless : Europe, Synthetics : Europe), Data Ingest : Europe (APM Agent : Europe, Browser Agent : Europe, Event API : Europe, Incident Intelligence API : Europe, Infrastructure Agent : Europe, Log API : Europe, Metric API : Europe, Mobile Agent : Europe, OTLP API : Europe, Trace API : Europe), and UI : Europe (Alerts : Europe, APM : Europe, Auto-Telemetry with Pixie : Europe, AWS Lambda Integration : Europe, Browser : Europe, Dashboards : Europe, Incident Intelligence : Europe, Infrastructure : Europe, Infrastructure Integrations : Europe, Logs : Europe, Lookout : Europe, Mobile : Europe, Open Instrumentation : Europe, Proactive Detection : Europe, Serverless : Europe, Synthetics : Europe).