Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Synthetics Service Unavailable
Incident Report for New Relic
Resolved
Between 22:41 and 23:19 UTC, some customers experienced a Service Unavailable error when attempting to access the Synthetics UI or API.

We’ve resolved the issue with UI and API for Synthetics in the EU region. Services have returned to their normal operation.
Posted Mar 02, 2020 - 15:34 PST
Identified
We have identified the issue with UI and API for Synthetics in the EU region. Data collection is not impacted. We’re working to resolve the issue.
Posted Mar 02, 2020 - 15:27 PST
Investigating
Some customers are experiencing an issue with UI and API for Synthetics in the EU region. We will update this page as we resolve the issue.
Posted Mar 02, 2020 - 15:03 PST
This incident affected: SYNTHETICS : Europe (UI/Charts : Europe).