All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Dashboard Irregularities for US Region
Incident Report for New Relic
Resolved
Between 16:08 UTC and 20:20 UTC on October 8th, we investigated and resolved dashboard issues. Customers in the US region may have experienced issues with displaying dashboards. All impacted services have returned to normal operation.
Posted Oct 08, 2022 - 13:24 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 08, 2022 - 12:33 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 08, 2022 - 11:22 PDT
Identified
We have identified the issue with Dashboards in the US region. We’re working to resolve the issue.
Posted Oct 08, 2022 - 10:16 PDT
Investigating
Some customers are experiencing an issue with Dashboards in the US region. We will update this page as we resolve the issue.
Posted Oct 08, 2022 - 09:34 PDT
This incident affected: UI : US (Dashboards : US).