All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Alerts Unavailable for US Region
Incident Report for New Relic
Resolved
Between 21:15 and 21:50 UTC, some customers experienced errors when accessing the Alerts UI, additionally alert notifications may have been delayed.

We’ve resolved the issue with UI and alert notifications in the US region. Services have returned to their normal operation.
Posted Jun 29, 2021 - 15:00 PDT
Investigating
Some customers are experiencing an issue with alert notifications and the Alerts UI in the US region. We will update this page as we resolve the issue.
Posted Jun 29, 2021 - 14:33 PDT
This incident affected: FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : US (APM Alert Notifications : US, Browser Alert Notifications : US, Infrastructure Alert Notifications : US, Insights Alert Notifications : US, Logs Alert Notifications : US, Mobile Alert Notifications : US, Serverless Alert Notifications : US, Synthetics Alert Notifications : US), FULL STACK OBSERVABILITY UI : US (Alerts UI : US), and TELEMETRY DATA PLATFORM ALERT NOTIFICATIONS : US (NRQL Alerts : US).