Synthetics Degraded for Multiple Locations
Incident Report for New Relic
Resolved
As of 17:32 UTC New Relic is fully operational.

From 9:09 to 17:32 UTC Synthetics checks were unavailable at Seoul and Mumbai locations. Customers may have seen monitor failures, triggered alerts, or delays in scheduled checks for these two locations.
Posted 10 days ago. Nov 13, 2017 - 09:39 PST
Investigating
Beginning at 9:09 UTC All Synthetics monitors are unavailable at Seoul and Mumbai locations. Customers may see monitor failures and triggered alerts for these locations. We encourage users to check the status of their applications and infrastructure.
Posted 10 days ago. Nov 13, 2017 - 08:52 PST
This incident affected: Synthetics.