All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Alerts and Synthetics alerts delays in US Region
Incident Report for New Relic
Postmortem

At the time of this interruption, we updated our status page out of an abundance of caution. After further investigation, we have determined alert notifications and synthetics were not impacted; however, some customers in the US region may have experienced brief and intermittent irregularities when viewing the classic Alerts UI.

We identified and resolved this interruption and all services were returned to normal operation at 07:37 UTC on January 16th, 2023.

Posted Jan 27, 2023 - 20:29 UTC

Resolved
We’ve resolved the issue with alerts lag for Alerts and Synthetics in the US region. Services have returned to their normal operation.
Posted Jan 16, 2023 - 07:46 UTC
Identified
We have identified the issue with alerts for Alerts and Synthetics in the US region. Delay in data lag is impacted for some customers. We’re working to resolve it.
Posted Jan 16, 2023 - 07:43 UTC
Update
We are continuing to investigate this issue.
Posted Jan 16, 2023 - 07:24 UTC
Update
We are continuing to investigate this issue.
Posted Jan 16, 2023 - 06:55 UTC
Update
We are continuing to investigate this issue.
Posted Jan 16, 2023 - 06:20 UTC
Update
We are continuing to investigate this issue.
Posted Jan 16, 2023 - 05:44 UTC
Update
We are continuing to investigate this issue.
Posted Jan 16, 2023 - 05:12 UTC
Investigating
Some customers are experiencing an issue with alerts for Alerts & Synthetics in the US region. We will update this page as we resolve the issue.
Posted Jan 16, 2023 - 05:10 UTC
This incident affected: Alert Notifications : US (APM : US, Browser : US, Infrastructure : US, Logs : US, Mobile : US, NRQL : US, Serverless : US, Synthetics : US).