Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Logs UI Irregularities for US and EU Region
Incident Report for New Relic
Resolved
Between 03:54 UTC April 5th and 13:00 UTC April 6th, some customers experienced UI unavailability in the Logging product for both the US and EU region.

We’ve resolved the issue with the UI for Logs in the US and EU region. Services have returned to their normal operation.
Posted Apr 06, 2021 - 05:09 PDT
Identified
We have identified the issue with the UI for Logs in the US and EU region. Data collection is not impacted. We’re working to resolve the issue.
Posted Apr 06, 2021 - 04:54 PDT
Investigating
We have identified the issue with the UI for Logs in the US and EU region. Data collection is not impacted. We’re working to resolve the issue.
Posted Apr 06, 2021 - 04:16 PDT
This incident affected: FULL STACK OBSERVABILITY UI : US (Logs UI : US) and FULL STACK OBSERVABILITY UI : Europe (Logs UI : Europe).