All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Delayed billing data in the US
Incident Report for New Relic
Resolved
Between 00:21 UTC and 01:24 UTC on December 17, some customers in the US region may have experienced Delayed billing data.
We have investigated and resolved this service interruption and impacted services have returned to normal operations.
Posted Dec 16, 2022 - 17:25 PST
Investigating
We are currently investigating this issue.
Posted Dec 16, 2022 - 17:09 PST