Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic software and services
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

EU Region - Delays in Browser Data and Alerts
Incident Report for New Relic
Resolved
Between 09:07 UTC and 10:56 UTC, some customers experienced delays in Browser data and alert notifications in the EU Region.

We've resolved the issue and services have returned to their normal operation.
Posted Nov 04, 2019 - 03:23 PST
Identified
We have identified the issue with delays in Data and Alerts for Browser in the EU region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Nov 04, 2019 - 02:40 PST
Investigating
Some customers are experiencing an issue with delays in Data and Alerts for Browser in the EU region. We will update this page as we resolve the issue.
Posted Nov 04, 2019 - 02:20 PST
This incident affected: BROWSER : Europe (UI/Charts : Europe, Alerts : Europe).