All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

US & EU Region. NR1 may be unavailable for some customers. Alerts also impacted
Incident Report for New Relic
Resolved
This incident has been resolved
Posted Jun 21, 2022 - 01:52 PDT
Monitoring
A fix has been implemented and we are monitoring the results
Posted Jun 21, 2022 - 01:36 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 21, 2022 - 01:09 PDT
Update
We are continuing to work on a fix for this issue
Posted Jun 21, 2022 - 00:37 PDT
Identified
The issue has been identified and a fix is being applied
Posted Jun 21, 2022 - 00:03 PDT
This incident affected: Alert Notifications : US (APM : US, Browser : US, Infrastructure : US, Logs : US, Mobile : US, NRQL : US, Serverless : US, Synthetics : US), Alert Notifications : Europe (APM : Europe, Browser : Europe, Infrastructure : Europe, Logs : Europe, Mobile : Europe, NRQL : Europe, Serverless : Europe, Synthetics : Europe), Data Ingest : US (APM Agent : US, Browser Agent : US, Event API : US, Incident Intelligence API : US, Infrastructure Agent : US, Log API : US, Metric API : US, Mobile Agent : US, OTLP API : US, Trace API : US), and Data Ingest : Europe (APM Agent : Europe, Browser Agent : Europe, Event API : Europe, Incident Intelligence API : Europe, Infrastructure Agent : Europe, Log API : Europe, Metric API : Europe, Mobile Agent : Europe, OTLP API : Europe, Trace API : Europe).