Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Distributed Tracing UI Unavailable for EU Region
Incident Report for New Relic
Resolved
Between 20:35 and 21:47 UTC, some customers experienced Distributed Tracing chart irregularities.

We’ve resolved the issue with the UI for Distributed Tracing in the EU region. Services have returned to their normal operation.
Posted May 24, 2020 - 14:57 PDT
Identified
We have identified the issue with UI for Distributed Tracing in the EU region. Data collection is not impacted. We’re working to resolve the issue.
Posted May 24, 2020 - 14:22 PDT
This incident affected: NEW RELIC ONE : Europe (Dashboards : Europe, Charts : Europe) and APM : Europe (UI/Charts : Europe).