Tracing API

Incident Report for New Relic

Resolved

This incident has been resolved.
Posted Apr 06, 2022 - 04:30 UTC

Update

We are continuing to investigate this issue.
Posted Apr 06, 2022 - 04:10 UTC

Update

We are continuing to investigate this issue.
Posted Apr 06, 2022 - 03:36 UTC

Investigating

Some customers are experiencing an issue with Tracing API in the US region(s). We will update this page as we resolve the issue.
Posted Apr 06, 2022 - 02:57 UTC
This incident affected: Data Ingest : US (Trace API : US).