Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Metrics/Events/Logs Alerts Delays & UI Irregularities for US Region
Incident Report for New Relic
Resolved
Between 05:20 and 05:57 UTC, some customers experienced gaps in charts and delays in related notifications for Metrics, Events, and Logs.

We’ve resolved the issue with UI and alerts for Metrics, Events, and Logs in the US region. Services have returned to their normal operation.
Posted Jun 24, 2020 - 23:08 PDT
Identified
We have identified the issue with UI and alerts for Metrics, Events, and Logs in the US region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Jun 24, 2020 - 22:56 PDT
Investigating
Some customers are experiencing an issue with UI and alerts for Metrics, Events, and Logs in the US region. We will update this page as we resolve the issue.
Posted Jun 24, 2020 - 22:51 PDT
This incident affected: INSIGHTS : US (UI/Charts : US, Alert notifications : US), METRICS : US (UI/Charts : US, Alert notifications : US), LOGS : US (UI/Charts : US, Alert notifications : US), and APM : US (UI/Charts : US, Alert notifications : US).