New Relic Unavailable
Incident Report for New Relic
Resolved
As of 21:15 UTC all products and services are operational. Some customers may notice chart irregularities or gaps in their data collected between 20:15 UTC and 21:00 UTC.

Some Alerts incidents were not created and notifications may not have been sent. We encourage users to check the status of their applications and infrastructure.
Posted 11 days ago. Oct 05, 2017 - 14:18 PDT
Monitoring
All products and services are coming back online and are available for most users. Some Alerts incidents were not created and notifications may not have been sent. We encourage users to check the status of their applications and infrastructure.

Please continue to monitor this page for updates.
Posted 11 days ago. Oct 05, 2017 - 13:54 PDT
Investigating
New Relic is currently unavailable. Please continue to monitor this page for updates.
Posted 11 days ago. Oct 05, 2017 - 13:33 PDT
This incident affected: Alerts.