All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

AWS Metric Streams UI Delays for EU Region
Incident Report for New Relic
Resolved
Between 04:15 and 8:55 UTC, some customers experienced delays in the population of AWS Metric Stream data into their accounts.

We’ve resolved the issue with UI for AWS Metric Streams in the EU region. Services have returned to their normal operation.
Posted May 12, 2021 - 00:54 PDT
Update
We have identified the issue with UI for AWS Metric Streams data in the EU region. We’re working to resolve the issue.
Posted May 11, 2021 - 23:42 PDT
Investigating
Some customers are experiencing an issue with UI for AWS Metric Streams data in the EU region. We will update this page as we resolve the issue.
Posted May 11, 2021 - 22:31 PDT
This incident affected: TELEMETRY DATA PLATFORM DATA INGEST : Europe (Metrics API : Europe) and AWS : Europe.