Delays for APM Timeslice Data in Charts & Dashboards - US Region

Incident Report for New Relic

Resolved

This incident has been resolved.
Posted Mar 03, 2025 - 13:10 UTC

Identified

The issue has been identity and a fix is being implemented.
Posted Mar 03, 2025 - 12:56 UTC

Investigating

We are investigating a potential service interruption that may impact some customers. Some customers may experience Delay in APM timeslices dashboards.
Posted Mar 03, 2025 - 12:50 UTC
This incident affected: Data Ingest : US (APM Agent : US).