All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Login and UI Irregularities in US and EU Regions
Incident Report for New Relic
Resolved
Between 18:28 UTC and 19:00 UTC on August 8th, some customers in the US and EU regions may have encountered errors when attempting to log in to the New Relic platform or load some pages in the UI.
 
We have investigated and resolved this issue and the above services have returned to normal operation.
Posted Aug 08, 2023 - 19:17 UTC
Monitoring
Some customers may notice recovery of affected services at this time, including login and UI. Some customers may continue to experience residual issues loading UI elements while services return to normal operation.
Posted Aug 08, 2023 - 19:04 UTC
Update
Some customers in the US and EU regions may be encountering errors when attempting to log in to the New Relic platform or load some pages in the UI.
Posted Aug 08, 2023 - 18:49 UTC
Investigating
We are investigating a potential service interruption that may impact some customers. Please continue to monitor this page for updates.
Posted Aug 08, 2023 - 18:38 UTC
This incident affected: UI : US (Alerts : US, APM : US, Auto-Telemetry with Pixie : US, AWS Lambda Integration : US, Browser : US, Dashboards : US, Incident Intelligence : US, Infrastructure : US, Infrastructure Integrations : US, Logs : US, Lookout : US, Mobile : US, Open Instrumentation : US, Proactive Detection : US, Serverless : US, Synthetics : US) and UI : Europe (Alerts : Europe, APM : Europe, Auto-Telemetry with Pixie : Europe, AWS Lambda Integration : Europe, Browser : Europe, Dashboards : Europe, Incident Intelligence : Europe, Infrastructure : Europe, Infrastructure Integrations : Europe, Logs : Europe, Lookout : Europe, Mobile : Europe, Open Instrumentation : Europe, Proactive Detection : Europe, Serverless : Europe, Synthetics : Europe).