All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Synthetic Alerts Irregularities for US/EU Regions
Incident Report for New Relic
Resolved
Between 20:42 and 21:52 UTC on March 9, some customers experienced delays and gaps in synthetics data. Data will not be recovered.

We’ve resolved the issue with alerts for Synthetics in the US and EU regions. Services have returned to their normal operation.
Posted Mar 09, 2022 - 21:52 UTC
Monitoring
Synthetics data and related alerts have returned to normal operations, we are continuing to monitor this issue. Customers may experience intermittent gaps in synthetics data.
Posted Mar 09, 2022 - 21:31 UTC
Update
We are continuing to investigate this issue.
Posted Mar 09, 2022 - 21:10 UTC
Investigating
We are currently investigating an issue which may cause some customers in the US and EU regions to experience delays in synthetic check data and alerts related to synthetic checks.
Posted Mar 09, 2022 - 21:06 UTC
This incident affected: Alert Notifications : US (Synthetics : US), Alert Notifications : Europe (Synthetics : Europe), UI : US (Synthetics : US), and UI : Europe (Synthetics : Europe).