All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

New Relic One - UI Unavailable in EU Region
Incident Report for New Relic
Resolved
Between10:43 and 11:07 UTC, some customers experienced error messaged when logging into the New Relic 1 in the EU region.

We’ve resolved the issue with New Relic 1 UI in the EU EU region. Services have returned to their normal operation.
Posted Feb 12, 2021 - 00:26 UTC
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Feb 12, 2021 - 00:22 UTC
Investigating
Some customers are experiencing an issue with the New Relic One UI in the EU region. We will update this page as we resolve the issue.
Posted Feb 11, 2021 - 23:58 UTC
This incident affected: Data Ingest : Europe (APM Agent : Europe, Browser Agent : Europe, Infrastructure Agent : Europe, Mobile Agent : Europe) and UI : Europe (Alerts : Europe, APM : Europe, AWS Lambda Integration : Europe, Browser : Europe, Dashboards : Europe, Infrastructure : Europe, Logs : Europe, Mobile : Europe, Serverless : Europe, Synthetics : Europe).