Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

All Products Alerts Irregularities for the US Region
Incident Report for New Relic
Resolved
Between 13:56 and 14:26 UTC, some customers experienced Alerts irregularities across all Products in the US region. Notifications were impacted for some customers between 14:00 and 14:24 UTC.

We’ve resolved the issue with alerts for all Products in the US region. Services have returned to their normal operation.
Posted Mar 18, 2021 - 07:35 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2021 - 07:24 PDT
Update
We are continuing to investigate this issue.
Posted Mar 18, 2021 - 07:18 PDT
Investigating
Some customers are experiencing an issue with Alerts for all Products in the US region. Notifications are impacted for some customers. We will update this page as we resolve the issue.
Posted Mar 18, 2021 - 07:15 PDT
This incident affected: FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : US (APM Alert Notifications : US, Browser Alert Notifications : US, Infrastructure Alert Notifications : US, Insights Alert Notifications : US, Logs Alert Notifications : US, Mobile Alert Notifications : US, Serverless Alert Notifications : US, Synthetics Alert Notifications : US), FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : Europe (APM Alert Notifications : Europe, Browser Alert Notifications : Europe, Infrastructure Alert Notifications : Europe, Insights Alert Notifications : Europe, Logs Alert Notifications : Europe, Mobile Alert Notifications : Europe, Serverless Alert Notifications : Europe, Synthetics Alert Notifications : Europe), TELEMETRY DATA PLATFORM ALERT NOTIFICATIONS : Europe (NRQL Alerts : Europe), and TELEMETRY DATA PLATFORM ALERT NOTIFICATIONS : US (NRQL Alerts : US).