All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

APM Irregularities for US Region
Incident Report for New Relic
Resolved
Between 20:45 November 9th and 04:02 November 10th UTC, some customers experienced delayed UI population of Transaction Traces in the US region.

We’ve resolved the issue with the UI for Transaction Traces in the US region. Services have returned to their normal operation.
Posted Nov 09, 2021 - 20:04 PST
Identified
Some customers are experiencing irregularities with delayed UI population of APM transaction traces in the US region. We will update this page as we resolve the issue.
Posted Nov 09, 2021 - 19:58 PST
Update
Some customers are experiencing irregularities with APM transaction traces in the US region. We will update this page as we resolve the issue.
Posted Nov 09, 2021 - 18:46 PST
Update
Some customers are experiencing irregularities with APM transaction traces in the US region. We will update this page as we resolve the issue.
Posted Nov 09, 2021 - 17:53 PST
Update
Some customers are experiencing irregularities with APM transaction traces in the US region. We will update this page as we resolve the issue.
Posted Nov 09, 2021 - 16:46 PST
Update
We are continuing to investigate the issue where some customers are experiencing irregularities with APM transaction traces in the US region. We will update this page as we resolve the issue.
Posted Nov 09, 2021 - 15:20 PST
Update
We are continuing to investigate the issue where some customers are experiencing irregularities with APM transaction traces in the US region. We will update this page as we resolve the issue.
Posted Nov 09, 2021 - 14:14 PST
Investigating
Some customers are experiencing irregularities with APM transaction traces in the US region. We will update this page as we resolve the issue.
Posted Nov 09, 2021 - 13:22 PST
This incident affected: UI : US (APM : US).