Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Alerts/UI Irregularities for US Region
Incident Report for New Relic
Resolved
Between 03:19 and 4:59 UTC, some customers experienced delayed data ingestion/population. Notifications were impacted for some customers between 03:52 and 4:59 UTC.

We’ve resolved the issue with UI and alerts in the US region. Services have returned to their normal operation.
Posted Nov 18, 2020 - 21:15 PST
Monitoring
We’ve resolved the issue with UI and alerts in the US region. Services have returned to their normal operation.
Posted Nov 18, 2020 - 21:00 PST
Investigating
Some customers are experiencing an issue with UI and alerts in the US region. We will update this page as we resolve the issue.
Posted Nov 18, 2020 - 20:32 PST
This incident affected: TELEMETRY DATA PLATFORM DATA INGEST : US (APM Agent : US, Browser Agent : US, Infrastructure Agent and Integrations : US, Mobile Agent : US, Event API : US, Log API : US, Metric API : US, Trace API : US), TELEMETRY DATA PLATFORM ALERT NOTIFICATIONS : US (NRQL Alerts : US), and FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : US (APM Alert Notifications : US, Browser Alert Notifications : US, Infrastructure Alert Notifications : US, Insights Alert Notifications : US, Logs Alert Notifications : US, Mobile Alert Notifications : US, Serverless Alert Notifications : US, Synthetics Alert Notifications : US).