All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Data Ingest Irregularities in the US Region
Incident Report for New Relic
Resolved
Between 19:32 UTC and 20:57 UTC on December 5th, some customers in the US region may have experienced latency in data ingest and missing and/or delayed alert notifications for related data. We've identified a service interruption with an upstream cloud provider which has since been resolved and services have returned to normal operation.
Posted Dec 05, 2022 - 13:23 PST
Investigating
We are investigating an issue with network connectivity to an upstream cloud provider that may be contributing to latency in data ingest for some customers. Alert notifications may be impacted for related data.
Posted Dec 05, 2022 - 13:01 PST
This incident affected: Data Ingest : US (APM Agent : US, Browser Agent : US, Event API : US, Incident Intelligence API : US, Infrastructure Agent : US, Log API : US, Metric API : US, Mobile Agent : US, OTLP API : US, Trace API : US).