All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Logging Alert/UI Irregularities for US Region
Incident Report for New Relic
Resolved
Between 04:15 and 04:49 UTC, some customers experienced a portion of their logging data prevented from being consumed by New Relic which may have affected related alerts. Data will not be recovered depending on the retry logic of the originating system.

We’ve resolved the issue with UI and alerts for Logging in the US region. Services have returned to their normal operation.
Posted Sep 26, 2021 - 22:08 PDT
Investigating
Some customers are experiencing an issue with UI and related Alerts for Logging in the US region. We will update this page as we resolve the issue.
Posted Sep 26, 2021 - 21:51 PDT
This incident affected: TELEMETRY DATA PLATFORM ALERT NOTIFICATIONS : US (NRQL Alerts : US), FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : US (Logs Alert Notifications : US), TELEMETRY DATA PLATFORM DATA INGEST : US (Log API : US), and FULL STACK OBSERVABILITY UI : US (Logs UI : US).