All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Multiple Product UI and Alert Irregularities for US Region
Incident Report for New Relic
Resolved
Between 22:43 and 00:37 UTC, some customers experienced gaps in data/charts and false or missed alert notifications. Data will not be recovered. Notifications were impacted for some customers 22:48 and 00:59 UTC.

We’ve resolved the issue with multiple products and alerts in the US region. Services have returned to their normal operation.
Posted Jul 27, 2021 - 18:47 PDT
Monitoring
We’ve resolved the issue with multiple products and alerts in the US region. Services have returned to their normal operation.
Posted Jul 27, 2021 - 18:32 PDT
Identified
We have identified the issue with multiple products and alerts in the US region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Jul 27, 2021 - 17:46 PDT
Update
We have identified the issue with Synthetics and Mobile UI and NRQL alerts in the US region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Jul 27, 2021 - 17:18 PDT
Investigating
Some customers are experiencing an issue with NRQL Alerts in the US region. We will update this page as we resolve the issue.
Posted Jul 27, 2021 - 16:15 PDT
This incident affected: TELEMETRY DATA PLATFORM ALERT NOTIFICATIONS : US (NRQL Alerts : US), FULL STACK OBSERVABILITY UI : US (APM UI : US, Browser UI : US, Dashboards UI : US, Mobile UI : US, Serverless UI : US, Synthetics UI : US), FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : US (Insights Alert Notifications : US, Mobile Alert Notifications : US, Synthetics Alert Notifications : US), and TELEMETRY DATA PLATFORM DATA INGEST : US (Event API : US, Metric API : US, Trace API : US).