Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

US Region Data lag in Insights, Dashboards and Synthetics, NRQL alert notifications impacted
Incident Report for New Relic
Resolved
Some customers experienced data delays with Browser, Mobile and Synthetics data. Alert notifications were suppressed for Browser, Mobile, Synthetics and NRQL Data will not be recovered.

We’ve resolved the issue with data delays and alerts for Browser, Mobile, Synthetics products in the US fregion Services have returned to their normal operation.
Posted Nov 11, 2020 - 08:11 PST
Update
We continue to work on resolving an issue identified with data delays for Browser, Mobile, Synthetics and NRQL alerts in the US regions. The Alerts notifications for NRQL, Browser, Mobile and Synthetics are working. There may be some data loss. We’re working to resolve it.
Posted Nov 11, 2020 - 07:13 PST
Identified
We have identified the issue with data delays and alerts for Browser, Mobile, Synthetics and NRQL alerts in the US regions. There may be some data loss. Notifications are impacted for some customers. We’re working to resolve it.
Posted Nov 11, 2020 - 05:52 PST
Update
We are continuing to investigate this issue.
Posted Nov 11, 2020 - 05:14 PST
Update
We are continuing to investigate this issue.
Posted Nov 11, 2020 - 04:38 PST
Investigating
Some customers are experiencing an issue with Ui in Browser, Dashboards, Insights UI and NRQL alerts in the US region. We will update this page as we resolve the issue.
Posted Nov 11, 2020 - 04:31 PST
This incident affected: TELEMETRY DATA PLATFORM ALERT NOTIFICATIONS : US (NRQL Alerts : US), FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : US (Browser Alert Notifications : US, Mobile Alert Notifications : US, Synthetics Alert Notifications : US), TELEMETRY DATA PLATFORM DATA INGEST : US (Browser Agent : US, Mobile Agent : US), and FULL STACK OBSERVABILITY UI : US (Browser UI : US, Dashboards UI : US, Insights UI : US, Mobile UI : US, Synthetics UI : US).