All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Some AWS Infrastructure and Polling Metrics Delayed for US Region
Incident Report for New Relic
Resolved
We’ve resolved the issue with missing AWS Metrics when polling from the us-east-1 region. Services have returned to their normal operation.
Posted Dec 07, 2021 - 15:30 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 14:14 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 13:10 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 12:13 PST
Update
We have identified the issue with Delayed AWS Metrics in the us-east-1 Region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Dec 07, 2021 - 11:13 PST
Identified
We have identified the issue with Delayed AWS Metrics in the us-east-1 Region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Dec 07, 2021 - 10:17 PST
Update
Some customers are experiencing an issue with Delayed AWS Metrics when polling from the us-east-1 region. We will update this page as we resolve the issue.
Posted Dec 07, 2021 - 09:26 PST
Investigating
Some customers are experiencing an issue with Missing AWS Metrics when polling from the us-east-1 region. We will update this page as we resolve the issue.
Posted Dec 07, 2021 - 09:23 PST
This incident affected: Alert Notifications : US (Infrastructure : US) and Data Ingest : US (Infrastructure Agent : US).