All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Alert Irregularities in US and EU Regions
Incident Report for New Relic
Resolved
Between 17:48 UTC and 22:27 UTC on Monday, September 11, 2023, some customers in the US and EU region may have experienced missing alert notifications and errors accessing the Alerts UI. We have investigated and resolved a service interruption and impacted services have returned to normal operations.
Posted Sep 11, 2023 - 22:29 UTC
Monitoring
Alert notifications and errors in the UI are recovering. We will notify once all services have completely returned to normal operation.
Posted Sep 11, 2023 - 22:18 UTC
Update
New Relic is continuing to work to restore services to normal operation.
Posted Sep 11, 2023 - 22:01 UTC
Update
New Relic is continuing to work to restore services to normal operation.
Posted Sep 11, 2023 - 21:31 UTC
Update
New Relic is continuing to work to restore services to normal operation.
Posted Sep 11, 2023 - 21:03 UTC
Update
New Relic has concluded the investigation with our cloud provider and are now working and investigating on how to return our services back to normal operation.
Posted Sep 11, 2023 - 20:29 UTC
Update
New Relic teams are continuing to investigate the issue with our cloud provider.
Posted Sep 11, 2023 - 19:36 UTC
Identified
New Relic teams are continuing to investigate this issue with our cloud provider. We have identified the root cause and are working to resolve the issue.

Customers in the US and EU region may be experiencing issues accessing various portions of the New Relic UI and missing alert notifications. Data ingest does not appear to be impacted at this time
Posted Sep 11, 2023 - 19:07 UTC
Update
We are investigating an issue impacting alerting. Some customers in the US and EU regions may experience missing alert notifications for all data sources. Additionally customers may experience errors accessing the Alerts UI.
Posted Sep 11, 2023 - 18:48 UTC
Update
We are continuing to investigate this issue.
Posted Sep 11, 2023 - 18:32 UTC
Investigating
We are investigating a potential service interruption that may impact some customers. Please continue to monitor this page for updates.
Posted Sep 11, 2023 - 18:30 UTC
This incident affected: Alert Notifications : US (APM : US, Browser : US, Infrastructure : US, Logs : US, Mobile : US, NRQL : US, Serverless : US, Synthetics : US), Alert Notifications : Europe (APM : Europe, Browser : Europe, Infrastructure : Europe, Logs : Europe, Mobile : Europe, NRQL : Europe, Serverless : Europe, Synthetics : Europe), UI : US (Alerts : US), and UI : Europe (Alerts : Europe).