All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Login difficulties for the US and EU Regions
Incident Report for New Relic
Resolved
At 12:49 am UTC on May 2nd, we identified backend errors related to the service responsible for our new social sign-in feature, which provides New Relic users the power of Google's secure authentication technology to manage access to our services. Out of an abundance of caution, our teams were engaged to investigate and we provided notice here on our status page.

After further investigation, our teams have determined that there has not been a service interruption for customer accounts related to this feature or other account login abilities and services should be operating normally. We strive to balance customer notification speed and investigation into events.
Posted May 02, 2023 - 02:48 UTC
Identified
We are continuing to investigate this issue.
Posted May 02, 2023 - 02:13 UTC
Update
We are continuing to investigate this issue.
Posted May 02, 2023 - 01:49 UTC
Update
We are continuing to investigate this issue.
Posted May 02, 2023 - 01:18 UTC
Investigating
We are investigating an issue that may lead to difficulty logging into New Relic accounts for customers in the US and EU region.
Posted May 02, 2023 - 01:04 UTC