Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Infrastructure UI unavailable
Incident Report for New Relic
Resolved
Between 18:18 and 19:12 UTC, some customers experienced a blank page when attempting to view the Infrastructure UI.

We’ve resolved the issue with the UI for Infrastructure in the US and EU regions. Services have returned to their normal operation.
Posted Feb 21, 2020 - 11:26 PST
Identified
We have identified the issue with the UI for Infrastructure in the US and EU regions. Data collection is not impacted. We’re working to resolve the issue.
Posted Feb 21, 2020 - 11:09 PST
Investigating
Some customers are experiencing an issue with the UI for Infrastructure in the US and EU regions. We will update this page as we resolve the issue.
Posted Feb 21, 2020 - 10:35 PST
This incident affected: INFRASTRUCTURE : Europe (UI/Charts : Europe) and INFRASTRUCTURE : US (UI/Charts : US).