All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Infra UI Irregularities for US Region
Incident Report for New Relic
Resolved
Between 00:02UTC and 15:29 UTC, some customers experienced chart irregularities.

We’ve resolved the issue with UI for Infrastructure in the US region. Services have returned to their normal operation
Posted Jul 16, 2021 - 15:59 UTC
Investigating
We are currently investigating this issue.
Posted Jul 16, 2021 - 15:28 UTC
This incident affected: UI : US (Infrastructure : US).