All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Synthetics and Alerts Irregularities for US Region
Incident Report for New Relic
Resolved
Between 11:57 and 12:25 UTC, some customers experienced missing and/or delays in Alerts notifications across all products.

Between 11:57 and 13:27 UTC, some customers experienced Synthetics irregularities and delays.

We’ve resolved the issue with the UI for Synthetics and Alerts in the US region. Services have returned to their normal operation.
Posted May 25, 2022 - 06:28 PDT
Identified
We have identified the issue with the Synthetics UI and Alerts for all Products in the US region. Data collection is not impacted. We’re working to resolve the issue.
Posted May 25, 2022 - 05:52 PDT
Update
We are continuing to investigate this issue.
Posted May 25, 2022 - 05:25 PDT
Investigating
Some customers are experiencing an issue with the UI for Synthetics and Alerts across all products in the US region. We will update this page as we resolve the issue.
Posted May 25, 2022 - 05:17 PDT
This incident affected: Alert Notifications : US (APM : US, Browser : US, Infrastructure : US, Logs : US, Mobile : US, NRQL : US, Serverless : US, Synthetics : US) and UI : US (Synthetics : US).