Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Insights, Logs, New Relic One and Alert irregularities UI for US Region
Incident Report for New Relic
Resolved
Between 16:58 and 18:03 UTC, some customers experienced gaps in charts, chart irregularities, charts loading slowly, delays in alert notifications and/or missed alert notifications.

We’ve resolved the issue with UI and alerts for Insights, Logs and New Relic One in the US region. Services have returned to their normal operation.
Posted Apr 17, 2020 - 11:21 PDT
Identified
We have identified the issue with UI and alerts for Insights, Logs, and New Relic One in the US region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Apr 17, 2020 - 11:00 PDT
Investigating
Some customers are experiencing an issue with UI and alerts for Insights, Logs, and New Relic One in the US region. We will update this page as we resolve the issue.
Posted Apr 17, 2020 - 10:09 PDT
This incident affected: INSIGHTS : US (UI/Charts : US, Alert notifications : US), NEW RELIC ONE : US (Dashboards : US, Charts : US), and LOGS : US (UI/Charts : US, Alert notifications : US).