All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

All Products / UI Irregularities US & EU Region
Incident Report for New Relic
Resolved
Between 10:18 UTC and 12:31 UTC there was a disruption to services across all products in the EU and US region. This is now resolved
Posted Sep 15, 2022 - 07:03 PDT
Update
We continue to work on resolving the identified issue impacting products across our EU and US regions.
Posted Sep 15, 2022 - 05:29 PDT
Identified
We have identified an issue with UI for all products in the US and EU regions. Notifications are impacted for some customers. We’re working to resolve it.
Posted Sep 15, 2022 - 03:59 PDT
This incident affected: Data Ingest : Europe (APM Agent : Europe, Browser Agent : Europe, Event API : Europe, Incident Intelligence API : Europe, Infrastructure Agent : Europe, Log API : Europe, Metric API : Europe, Mobile Agent : Europe, OTLP API : Europe, Trace API : Europe) and Data Ingest : US (APM Agent : US, Browser Agent : US, Event API : US, Incident Intelligence API : US, Infrastructure Agent : US, Log API : US, Metric API : US, Mobile Agent : US, OTLP API : US, Trace API : US).