All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Alerts & AI Irregularities in US Region
Incident Report for New Relic
Resolved
Between 22:02 UTC July 10th and 00:42 UTC July 11th, some customers in the US region may have experienced alert violations not opening and closing as expected, leading to delayed or missing alert notifications. We've resolved this service interruption and affected services have returned to normal operation.
Posted Jul 11, 2023 - 01:25 UTC
Monitoring
Customers in the US region may notice recovery for affected services at this time. We're continuing to monitor as services return to normal operation and will continue to provide updates as they become available.
Posted Jul 10, 2023 - 23:35 UTC
Update
Some customers in the US region may experience alert violations and incidents intermittently failing to open or close as expected. Impacted customers may additionally experience missing alert notifications. We're investigating and will provide updates as they become available.
Posted Jul 10, 2023 - 23:05 UTC
Investigating
We are investigating a potential service interruption that may impact some customers. Please continue to monitor this page for updates.
Posted Jul 10, 2023 - 22:56 UTC
This incident affected: Alert Notifications : US (APM : US, Browser : US, Infrastructure : US, Logs : US, Mobile : US, NRQL : US, Serverless : US, Synthetics : US).