Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Metric Data Delays and Alert Notification Irregularities for US Region
Incident Report for New Relic
Resolved
Between 11:50am and 09:45 UTC, some customers experienced metric data lag consumption. Additionally all alerts were impacted between 01:32am and 04:12am UTC.  Data will not be recovered.

We’ve resolved the issue with UI for metric data in the US region. Services have returned to their normal operation.
Posted Nov 11, 2020 - 03:21 PST
Update
We are continuing to address the issue with the UI for metric data in the US region. We’re working to resolve it.
Posted Nov 11, 2020 - 01:17 PST
Update
We are continuing to address the issue with the UI for metric data in the US region. We’re working to resolve it.
Posted Nov 10, 2020 - 22:46 PST
Update
We have resolved the alerts portion of this event. We are continuing our work to resolve the issue with the UI for metric data in the US region.
Posted Nov 10, 2020 - 20:57 PST
Update
We have identified the issue with UI for metric data and alerts in the US region. Notifications are impacted for some customers. We’re continuing to working to resolve it.
Posted Nov 10, 2020 - 20:40 PST
Identified
We have identified the issue with UI for metric data and alerts in the US region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Nov 10, 2020 - 19:03 PST
Investigating
Some customers are experiencing an issue with UI for metric data and alerts in the US region. We will update this page as we resolve the issue.
Posted Nov 10, 2020 - 17:30 PST
This incident affected: TELEMETRY DATA PLATFORM DATA INGEST : US (APM Agent : US, Metric API : US), TELEMETRY DATA PLATFORM ALERT NOTIFICATIONS : US (NRQL Alerts : US), and FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : US (APM Alert Notifications : US, Browser Alert Notifications : US, Infrastructure Alert Notifications : US, Insights Alert Notifications : US, Logs Alert Notifications : US, Mobile Alert Notifications : US, Serverless Alert Notifications : US, Synthetics Alert Notifications : US).