All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Infrastructure Alerts/UI Irregularities for US Region
Incident Report for New Relic
Resolved
Between 10:30 UTC and 16:02 UTC, some customers experienced Irregularities with Alerts and UI for all products. Between 13:10 UTC - 16:45 UTC some customers experienced Irregularities with Alerts and UI for Infrastructure. Notifications were impacted for some Infrastructure customers between 13:28 UTC and 17:18 UTC, and notifications were impacted for all products between 14:21 - 14:44 UTC. We’ve resolved the issue with Alerts and UI for Infrastructure in the US and EU regions. Services have returned to their normal operation.
Posted Jul 12, 2021 - 11:21 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 12, 2021 - 10:28 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 12, 2021 - 08:36 PDT
Identified
We have identified the issue with UI and alerts for all Product in the US and EU region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Jul 12, 2021 - 06:44 PDT
Investigating
Some customers are experiencing an issue with UI and alerts for all Products in the US and EU region. We will update this page as we resolve the issue.
Posted Jul 12, 2021 - 06:14 PDT
This incident affected: FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : US (APM Alert Notifications : US, Browser Alert Notifications : US, Infrastructure Alert Notifications : US, Insights Alert Notifications : US, Logs Alert Notifications : US, Mobile Alert Notifications : US, Serverless Alert Notifications : US, Synthetics Alert Notifications : US), FULL STACK OBSERVABILITY UI : US (Alerts UI : US, APM UI : US, Browser UI : US, Dashboards UI : US, Infrastructure UI : US, Logs UI : US, Mobile UI : US, Serverless UI : US, AWS Lambda Integration : US, Synthetics UI : US, APM Agent : US, Browser Agent : US, Infrastructure Agent and Integrations : US, Mobile Agent : US, Lookout UI : US), FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : Europe (APM Alert Notifications : Europe, Browser Alert Notifications : Europe, Infrastructure Alert Notifications : Europe, Insights Alert Notifications : Europe, Logs Alert Notifications : Europe, Mobile Alert Notifications : Europe, Serverless Alert Notifications : Europe, Synthetics Alert Notifications : Europe), FULL STACK OBSERVABILITY UI : Europe (Alerts UI : Europe, APM UI : Europe, Browser UI : Europe, Dashboards UI : Europe, Infrastructure UI : Europe, Logs UI : Europe, Mobile UI : Europe, Serverless UI : Europe, AWS Lambda Integration : Europe, Synthetics UI : Europe, APM Agent : Europe, Browser Agent : Europe, Infrastructure Agent and Integrations : Europe, Mobile Agent : Europe, Lookout UI : Europe), TELEMETRY DATA PLATFORM ALERT NOTIFICATIONS : Europe (NRQL Alerts : Europe), TELEMETRY DATA PLATFORM ALERT NOTIFICATIONS : US (NRQL Alerts : US), APPLIED INTELLIGENCE : Europe (Incident Intelligence : Europe, Proactive Detection : Europe), APPLIED INTELLIGENCE : US (Incident Intelligence : US, Proactive Detection : US), TELEMETRY DATA PLATFORM DATA INGEST : US (Event API : US, Log API : US, Metric API : US, Trace API : US), and TELEMETRY DATA PLATFORM DATA INGEST : Europe (Event API : Europe, Log API : Europe, Metrics API : Europe, Trace API : Europe).