All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

APM Alerts and UI Irregularities for EU Region
Incident Report for New Relic
Resolved
Between 09:15 and 11:15 UTC, some customers experienced APM UI and Alerts irregularities. Data will not be recovered.

We’ve resolved the issue with UI and Alerts for APM in the EU region. Services have returned to their normal operation.
Posted Dec 23, 2022 - 03:42 PST
Investigating
Some customers are experiencing an issue with UI and alerts for APM in the EU region. We will update this page as we resolve the issue.
Posted Dec 23, 2022 - 03:19 PST
This incident affected: Alert Notifications : Europe (APM : Europe), Data Ingest : Europe (APM Agent : Europe), and UI : Europe (APM : Europe).