All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Intermittent API and UI Irregularities - US and EU Region
Incident Report for New Relic
Resolved
We have confirmed an interruption for one of our cloud providers resulting in intermittent network connectivity issues for various New Relic services. The issue has been resolved.
Posted Sep 27, 2024 - 10:24 UTC
Update
We are continuing to investigate intermittent connectivity issues, but are seeing signs of recovery for most impacted services. We will provide our next update at 16:00 UTC or upon significant change.
Posted Sep 27, 2024 - 08:33 UTC
Update
We are continuing to investigate intermittent connectivity issues, but are seeing signs of recovery for most impacted services.
Posted Sep 27, 2024 - 07:56 UTC
Update
We are continuing to investigate this issue.
Posted Sep 27, 2024 - 07:25 UTC
Update
We are investigating intermittent connectivity issues between some New Relic services.
Customers in the US and EU regions may be experiencing intermittent issues rendering the New Relic UI and connecting to various APIs. Customers in the US region may be experiencing intermittent latency for data processing for some data types, resulting in delayed or false alert notifications.
Posted Sep 27, 2024 - 07:22 UTC
Update
Some customers in the US region may have experienced intermittent Login issues to create support cases and irregularities in the New Relic UI, Mobile, Synthetics Monitors and alerts notifications
Posted Sep 27, 2024 - 06:44 UTC
Update
We are continuing to investigate this issue.
Posted Sep 27, 2024 - 06:29 UTC
Investigating
Some customers in the US region may be experiencing login Irregularities in the US region
Posted Sep 27, 2024 - 06:13 UTC
This incident affected: Alert Notifications : US (APM : US, Browser : US, Infrastructure : US, Logs : US, Mobile : US, NRQL : US, Serverless : US, Synthetics : US), Data Ingest : US (APM Agent : US, Browser Agent : US, Event API : US, Incident Intelligence API : US, Infrastructure Agent : US, Log API : US, Metric API : US, Mobile Agent : US, OTLP API : US, Trace API : US, Synthetics : US), UI : US (Alerts : US, APM : US, Auto-Telemetry with Pixie : US, AWS Lambda Integration : US, Browser : US, Dashboards : US, Incident Intelligence : US, Infrastructure : US, Infrastructure Integrations : US, Logs : US, Lookout : US, Mobile : US, Open Instrumentation : US, Proactive Detection : US, Serverless : US, Synthetics : US), and UI : Europe (Alerts : Europe, APM : Europe, Auto-Telemetry with Pixie : Europe, AWS Lambda Integration : Europe, Browser : Europe, Dashboards : Europe, Incident Intelligence : Europe, Infrastructure : Europe, Infrastructure Integrations : Europe, Logs : Europe, Lookout : Europe, Mobile : Europe, Open Instrumentation : Europe, Proactive Detection : Europe, Serverless : Europe, Synthetics : Europe).