Delays in Data Collection for Infrastructure
Incident Report for New Relic
Resolved
Between 11:42 UTC and 14:50 UTC, some customers may have experienced missing or delayed Infrastructure Alerts.. Impacted customers can expect no lasting impact as a result of this issue.
Posted 4 months ago. Jun 12, 2018 - 08:28 PDT
Update
We have identified the issue with Infrastructure alerts and are working to resolve it. Please continue to monitor this page for updates.
Posted 4 months ago. Jun 12, 2018 - 07:08 PDT
Identified
We have identified the issue with Infrastructure and are working to resolve it. Notifications from New Relic may be impacted. We encourage customers to check the status of their applications and infrastructure.
Posted 4 months ago. Jun 12, 2018 - 06:00 PDT
This incident affected: Infrastructure.