All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

APM UI Delays and/or possible Irregularities for US Region
Incident Report for New Relic
Resolved
Between Friday June 24 11:58 UTC and Saturday June 25 1:37 UTC, some customers experienced issues with the UI for the APM in the US region.

We’ve resolved the issue with. Services have returned to their normal operation.
Posted Jun 25, 2022 - 01:41 UTC
Identified
We have identified the issue with UI and for the APM UI in the US region. Data collection is not impacted. We’re working to resolve the issue.
Posted Jun 25, 2022 - 00:53 UTC
This incident affected: UI : US (APM : US).