Update
Our maintenance efforts have been rescheduled to March 15th from 21:00 UTC to 22:00 UTC (or March 15th from 14:00 PDT to 15:00 PDT).
Customers in the US & EU regions can expect a short service interruption at some point during this timeframe which may include anomalies for New Relic as described below:
- inability to render the New Relic UI
- inability to complete new sign ups or modify account structures.
Please note, we do not anticipate impact to data ingest or alert notifications. All further updates will be posted here on our status page.
Posted 4 days ago. Mar 11, 2025 - 17:47 UTC
Scheduled
We intend to perform maintenance on Sunday, March 16th from 02:00 UTC to 03:00 UTC (or Saturday, March 15th from 19:00 PDT to 20:00 PDT). Customers in the US & EU regions can expect a short service interruption at some point during this timeframe which may include anomalies for New Relic as described below:
- inability to render the New Relic UI
- inability to complete new sign ups or modify account structures.
Please note, we do not anticipate impact to data ingest or alert notifications. All further updates will be posted here on our status page.
Posted 5 days ago. Mar 10, 2025 - 17:26 UTC
This scheduled maintenance affects: UI : US (Alerts : US, APM : US, Auto-Telemetry with Pixie : US, AWS Lambda Integration : US, Browser : US, Dashboards : US, Incident Intelligence : US, Infrastructure : US, Infrastructure Integrations : US, Logs : US, Lookout : US, Mobile : US, Open Instrumentation : US, Proactive Detection : US, Serverless : US, Synthetics : US) and UI : Europe (Alerts : Europe, APM : Europe, Auto-Telemetry with Pixie : Europe, AWS Lambda Integration : Europe, Browser : Europe, Dashboards : Europe, Incident Intelligence : Europe, Infrastructure : Europe, Infrastructure Integrations : Europe, Logs : Europe, Lookout : Europe, Mobile : Europe, Open Instrumentation : Europe, Proactive Detection : Europe, Serverless : Europe, Synthetics : Europe).